Symptoms
When a user has a system encrypted with PGP and they change their password, the PGP pre-boot screen will not take their new password, it will only accept the old one. If possible, they need to bring the system in and connect to the university domain, if this is not possible, the VPN will work fine.
Cause
The PGP servers cannot be contacted from off-campus.
Resolution
Log in to the PGP software with your *old* password and get in to windows. Connect to the VPN. Press ctl+alt+del and then select lock the system. You should then be required to enter your new password to get back in to windows. Once in to windows, click start > and then the arrow next to shut down > and then log out. Once logged out, log back in again with your new password. Wait about 5 minutes, and then reboot your machine to see if PGP will take your new password. If this process fails, please assign the ticket to entsec.